Bewertung: 0 / 5

Stern inaktivStern inaktivStern inaktivStern inaktivStern inaktiv
 

Installierte requests 2.8.1, steigt dann stetig folgende Fehlermeldung:

/local/lib/python2.7/site-packages/requests/packages/urllib3/util/ssl_.py:100: InsecurePlatformWarning: A true SSLContext object is not available. This prevents urllib3 from configuring SSL appropriately and may cause certain SSL connections to fail. For more information, see https://urllib3.readthedocs.org/en/latest

Um dieses Problem zu lösen, müssen Sie festlegen python 2.7.9 oder höher. Alternativ kann eine ältere Version der Bibliothek Anfragen verwenden:

sudo pip install requests==2.5.3

Aktuell sind 9 Gäste und keine Mitglieder online